Windows Phone 8.1 - nie działa aero
#1

Witam.
Posiadam Nokię Lumia 520 z Windows Phone 8.1 (po najnowszej aktualizacji).
Niestety internet z aero nie działa (sprawdzane w dwóch miejscowościach, w tym Krakow, a obecnie do najblizszego masztu mam jakieś 1.4 km w linii prostej).

Nie mam żadnego komunikatu o błędzie, nic. Jest ikonka 3G (czasem H+) i ikonka pełnego zasięgu.

Moja konfiguracja:
Ustawienia - komórkowe+SIM:
Sieć aktywna: Aero2.
Transmisja danych: włączona.
Korzystaj z roamingu.

Ustawienia - komórkowe+SIM - Ustawienia karty SIM:
Nazwa karty SIM: darmowy.
Największa prędkość połączenia: 3G.
Wybór sieci: automatycznie.

Ustawienia - punkt dostępu:
aero2 - aktywne.
Nazwa polączenia: aero2
nazwa punktu dostępu: darmowy
nazwa użytkownika, hasło, adres serwera proxy, port serwera proxy - puste
Rodzaj sieci: IPv4
Rodzaj uwierzytelniania: brak
APN do MMS - wszystko puste.


Coś źle ustawiłam?
O żadne capcha mnie nie pytało, a z tego co czytałam - powinno.
Odpowiedz
#2

Skąd masz ten telefon?
3G Network HSDPA 900 / 2100 jest tylko przy wersji RM-914.
Wersje RM-915 i RM-917 nie mają 900 MHz.
Jeżeli telefon ma właściwe pasmo (ikona 3G świadczy o tym) to tylko kwestia ustawień. Przy wyłączonym WiFi wystarczy transmisja danych, roaming i ręczne utworzenie APN (u mnie pojawił się automatycznie - był już przewidziany w oprogramowaniu):
APN: darmowy - powinno wystarczyć.
Pamiętaj o wybraniu tej sieci czyli Aero2.
Odpowiedz


Podobne wątki
Wątek: / Autor Odpowiedzi: Wyświetleń: Ostatni post

Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.