WCDMA zamiast HSPA
#11

Wczoraj zabrałam modem ze sobą do chłopaka mieszka ok 15km ode mnie, internet po połączeniu od razu zaczął chodzic na HSPA, dzisiaj jestem u siebie i internet działa na WCDMA dalej, czyli co to może oznaczać?

Dodam, że na HSPA śmiga szybko na WCDMA się muli i często wyskakuje błąd wczytywania stron.
Odpowiedz
#12

Uzupełnijmy może informacje. Będzie łatwiej coś doradzić.
1 - Jaki masz modem? Zakładam, że nadal korzystasz z Play Online.
2 - Wejdź na stronę http://beta.btsearch.pl/ i sprawdź jakie nadajniki Aero2 są twojej i chłopaka okolicy.
Można zmierzyć również odległości w linii prostej (prawy klawisz myszy i ciągniesz od nadajnika do miejsca zamieszkania).
Na załączniku zaznaczyłem nadajnik Aero2 w moim sąsiedztwie jako przykład- https://www.mediafire.com/?5tx54k8vgw267sz.
Mieszkam w odległości ok. 350 m od nadajnika(!) co z pewnością jest b. korzystne.
Jeżeli będą problemy pomogę określić położenie nadajników wg mapy. Na tym forum można też znaleźć/uzyskać informacje z terenu o nadajnikach.
3 - Dwa lata temu na początku przygody z Aero2 też korzystałem z tego programu ale potem przerzuciłem się na TopNetInfo.
Na załączniku (strona tytułowa programu) https://www.mediafire.com/?nd81rza2nablnn6 możesz zauważyć informacje o parametrach połączenia.
Jak widać jest to "Plus GSM: HSPA++". Po włączeniu programu TNI wyświetla się tylko informacja "Operator: brak danych" następnie "Plus GSM: UMTS" a po połączeniu jak widać. I jest to już stan stały. W innym miejscu (Warszawa-Praga) zmieniało się czasem na WCDMA, czasem na HSPA+ a czasem na HSPA++. Jak z Synem mierzyliśmy SpeedTestem prędkości to oscylowały ok. 0,52/0,20-0,22. W Gdańsku podobne prędkości. Dlatego jak już tutaj pisałem nie przejmuję się tym co się wyświetla. Ważna prędkość. Mierzyłaś ją podczas korzystania z internetu? Tak to wygląda u mnie - https://www.mediafire.com/?pho8wa8aaq6ww02.
4 - Jeszcze jedna sprawa. Pomimo tak małej odległości od nadajnika mam do modemu E3131 (i E169) podłączoną małą antenkę prętową która stoi na parapecie. Zauważyłem bowiem, że z antenką o wiele szybciej łączy się z siecią.
5 - Reasumując podaj informację wg punktów 1 i 2 to może uda się coś doradzić. Nie pamiętam jakie możliwości informacyjne ma Play Online. Jeśli możesz podać jakieś podobne do tych z TopNetInfo to może pomóc. Spróbuję zainstalować sobie Play Online i też popatrzę czym on dysponuje.
P.S.
Zainstalowałem dla przypomnienia Play Online. Zauważyłem, że ma w statystykach informacje o prędkościach. Jakie prędkości pokazuje program? Danych takich jak TNI niestety nie pokazuje. PS piszę używając połączenia Aero2 --> oto prędkości https://www.mediafire.com/?mosvpxw9ovbqgdh. Przy Plus GSM jest teraz wyświetlane "UMTS". Jak wyświetlało się HSPA++ to prędkości podobne. Odbieram pocztę --> HSPA++, zamykam Windows Mail --> UMTS.
Odpowiedz
#13

(10/03/2014, 2:10)Zecik123 napisał(a):  Uzupełnijmy może informacje. Będzie łatwiej coś doradzić.
1 - Jaki masz modem? Zakładam, że nadal korzystasz z Play Online.
2 - Wejdź na stronę http://beta.btsearch.pl/ i sprawdź jakie nadajniki Aero2 są twojej i chłopaka okolicy.
Można zmierzyć również odległości w linii prostej (prawy klawisz myszy i ciągniesz od nadajnika do miejsca zamieszkania).
Na załączniku zaznaczyłem nadajnik Aero2 w moim sąsiedztwie jako przykład- https://www.mediafire.com/?5tx54k8vgw267sz.
Mieszkam w odległości ok. 350 m od nadajnika(!) co z pewnością jest b. korzystne.
Jeżeli będą problemy pomogę określić położenie nadajników wg mapy. Na tym forum można też znaleźć/uzyskać informacje z terenu o nadajnikach.
3 - Dwa lata temu na początku przygody z Aero2 też korzystałem z tego programu ale potem przerzuciłem się na TopNetInfo.
Na załączniku (strona tytułowa programu) https://www.mediafire.com/?nd81rza2nablnn6 możesz zauważyć informacje o parametrach połączenia.
Jak widać jest to "Plus GSM: HSPA++". Po włączeniu programu TNI wyświetla się tylko informacja "Operator: brak danych" następnie "Plus GSM: UMTS" a po połączeniu jak widać. I jest to już stan stały. W innym miejscu (Warszawa-Praga) zmieniało się czasem na WCDMA, czasem na HSPA+ a czasem na HSPA++. Jak z Synem mierzyliśmy SpeedTestem prędkości to oscylowały ok. 0,52/0,20-0,22. W Gdańsku podobne prędkości. Dlatego jak już tutaj pisałem nie przejmuję się tym co się wyświetla. Ważna prędkość. Mierzyłaś ją podczas korzystania z internetu? Tak to wygląda u mnie - https://www.mediafire.com/?pho8wa8aaq6ww02.
4 - Jeszcze jedna sprawa. Pomimo tak małej odległości od nadajnika mam do modemu E3131 (i E169) podłączoną małą antenkę prętową która stoi na parapecie. Zauważyłem bowiem, że z antenką o wiele szybciej łączy się z siecią.
5 - Reasumując podaj informację wg punktów 1 i 2 to może uda się coś doradzić. Nie pamiętam jakie możliwości informacyjne ma Play Online. Jeśli możesz podać jakieś podobne do tych z TopNetInfo to może pomóc. Spróbuję zainstalować sobie Play Online i też popatrzę czym on dysponuje.
P.S.
Zainstalowałem dla przypomnienia Play Online. Zauważyłem, że ma w statystykach informacje o prędkościach. Jakie prędkości pokazuje program? Danych takich jak TNI niestety nie pokazuje. PS piszę używając połączenia Aero2 --> oto prędkości https://www.mediafire.com/?mosvpxw9ovbqgdh. Przy Plus GSM jest teraz wyświetlane "UMTS". Jak wyświetlało się HSPA++ to prędkości podobne. Odbieram pocztę --> HSPA++, zamykam Windows Mail --> UMTS.

1. Korzystam z modemu Huawei 173 u-2 Playa, i tak okienko mam Play Online, Top Net Info mam zainstalowany również, parametry ustawione takie jak tutaj :
http://obrazki.elektroda.pl/7754098000_1354641300.jpg z tym, że roaming mam włączony.

2. Mieszkam w Mińsku Mazowieckim są 3 nadajniki:

* Aero 2 (26017) ID: 11158
Mińsk Mazowiecki, Ludowa 44
Standard Pasmo Nr stacji Nr pozwolenia Typ Data ważności
UMTS 900 11158 UMTS900/5/0410/1/10 P 2020-11-30

ODDALENIE: 1,7km

*Aero 2 (26017) ID: P11078
Stojadła, Kolbielska 2
Standard Pasmo Nr stacji Nr pozwolenia Typ Data ważności
UMTS 900 P11078 UMTS900/5/0774/2/12 zmP 2021-10-31

ODDALENIE:2,5km

*Aero 2 (26017) ID: 11045
Mińsk Mazowiecki, Budowlana 4
Standard Pasmo Nr stacji Nr pozwolenia Typ Data ważności
UMTS 900 11045 UMTS900/5/1229/1/12 P 2022-04-30

ODDALENIE:1,8km


Chłopak mieszka na takiej wiosce zabitej dechami, że lokalizacji nie było więc wpisałam najbliższą, o to jego nadajniki:

*Aero 2 (26017) ID: 11203
Wola Ducka, Wola Ducka
Standard Pasmo Nr stacji Nr pozwolenia Typ Data ważności
UMTS 900 11203 UMTS900/5/1227/1/12 P 2022-04-30

ODDALENIE:około 8km


*1.Aero 2 (26017) ID: P11914
Glinianka, Rzakta 82
Standard Pasmo Nr stacji Nr pozwolenia Typ Data ważności
UMTS 900 P11914 UMTS900/5/1688/1/12 P 2022-10-31

ODDALENIE: ok 6 km

*** Speed test pokazuje:
WYSYŁANIE:54KB/S
POBIERANIE:128KB/S

Dzisiaj internet z rana zmienił się na HSPA ale dosłownie na sekundy, dalej jest WCDMA, jest tak wolny, że sprawdzenie lokalizacji, zrobienie speed testu zajeło mi z około 20 minut.
Odpowiedz
#14

1- Korzystasz raczej z TNI czy Play Online? Spróbuj skorzystać z TNI przy wyłączonym oczywiście Play Online.
2 - Czy masz wyłączone oszczędzanie energii dla portu USB?
2 - Przy korzystaniu z TNI w zakładce którą pokazałaś zmień na Automat/Automat/Wszystkie/Roaming - ja tak mam ustawione i działa dobrze --> http://www.mediafire.com/download/egbsb7..._Zaspa.rar
3 - Czy korzystasz z jakiejś antenki?
4 - Od kiedy masz ten modem. Jakiej wersji są sterowniki? Aktualnie używam wersję 5.01.05.00 (dla wersji Win 8 włącznie).
Jestem na stand-by'u.
Odpowiedz
#15

(10/03/2014, 22:41)Zecik123 napisał(a):  1- Korzystasz raczej z TNI czy Play Online? Spróbuj skorzystać z TNI przy wyłączonym oczywiście Play Online.
2 - Czy masz wyłączone oszczędzanie energii dla portu USB?
2 - Przy korzystaniu z TNI w zakładce którą pokazałaś zmień na Automat/Automat/Wszystkie/Roaming - ja tak mam ustawione i działa dobrze --> http://www.mediafire.com/download/egbsb7..._Zaspa.rar
3 - Czy korzystasz z jakiejś antenki?
4 - Od kiedy masz ten modem. Jakiej wersji są sterowniki? Aktualnie używam wersję 5.01.05.00 (dla wersji Win 8 włącznie).
Jestem na stand-by'u.


1.Cały czas z Play Online korzystam
2.Chyba nie, gdzie to się sprawdza?
3.Zaraz przemienię i zobacze co się stanie.
4.Modem mam od stycznia 2011 roku, nie mam pojęcia na temat sterowników, modem aktualizował mi kolega , jak wgrywał jakiś tam program.

A więc tak po zmianie na Automat/Automat/Wszystkie/Roaming chodzi o wile gorzej, gubu zasięg.

Przez Topnet info nie da się korzystac internet nie chodzi w ogóle, a i antenki nie mam. Od stycznia 2013 roku chodził normalnie aż do tamtej środy.
Odpowiedz
#16

Ad. 2
W menedżerze urządzeń --> https://www.mediafire.com/?4gb14gu7r83f35l
Ad. 4
I program Play Online też z roku 2011? W menedżerze urządzeń (patrz załącznik p.2) prawym klawiszem na Modem/Właściwości/zakładka Sterownik i jaka wersja/rok.
Załączam opis zmian (niestety w j. ang.) jakie były wprowadzane. Jeśli to sterowniki z 2011 to już było sporo zmian.
Ad. "antenka"
Na tym forum można znaleźć porady odnośnie stosowania przedłużki/kabelka USB który spełnia rolę anteny. Długość do ustalenia doświadczalnie (trzeba pamiętać o tym, że port USB to max 500 mA). Spróbuj 0,5 m-1,0 m (może ktoś z takim doświadczeniem coś podpowiedzieć?). Ja w komputerze mam zajęte główne porty USB dlatego modem mam w zasilanym osobno hubie (stale w tym samym porcie).
Zastanawiające jest to, że te kłopoty są od niedawna. Jakieś zmiany sprzętu, nowe programy?
Jeśli nic się nie poprawi to proponuję rozwiązanie ostateczne. Ja swego czasu tak zrobiłem.
Odinstalowałem Play Online (usuwa też sterowniki które są w katalogu instalacyjnym programu -> Drivers), zainstalowałem ściągnięte najnowsze sterowniki (służę plikiem), zainstalowałem TNI, włożyłem modem do portu USB (w modemie wcześniej miałem wyłączony CD aby mi się nie zgłaszała instalacja Play Online), odczekać trzeba aż się zainstalują wszystkie składniki), uruchomiłem TNI, wprowadziłem ustawienia znalezione w necie, zapisałem i klik w Połącz (jak nie połączy się od razu to Rozłącz, zamknąć TNI, wyjąć modem, odczekać chwilę, włożyć modem i jak wyżej (odczekać, TNI, Połącz). U mnie połączył się od razu i od tego czasu po włożeniu modemu łączy się automatycznie.
To rozwiązanie to Twoja decyzja.
Odpowiedz
#17

Wersja sterownika to 11.05.2010, co do punktu 2 mam zaznaczone oba pola t.j zezwalaj temu urzadzenia na wyprowadzanie komputera ze stanu wstrzymania oraz zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii.

Niestety porty USB mam także zajęte, więc przedłużka odpada.

Zmian sprzetu ani nowych programów nie było. Pamiętam że 5 marca internet bardzo się spowolnił, t.j koło godziny 17, ciągle był błąd wczytywania strony itd, chłopak miał w tym samym czasie identyczne problemy ze swoim internetem w Plusie, no i na drugi dzień okazało się, że aero 2 działa na WCDMA i tak od tamtej pory bez zmian. Napisałam do BOK czy w moim mieście jest jakaś awaria ale nie odpisali.

Widzę w Twoich parametrach TNI inne dane niż w moich np:

PLUS GSM - U Ciebie jest HSPA++ u mnie jest UTMS, potem masz NAZWA POŁĄCZENIA ja czegoś takiego nie mam, mam TRYB MODEMU.

Dodatkowo mam zaznaczony port do komunikacji z modemem przy pomocy poleceń AT : PORT3:MODEM HUAWEI MOBILE CONNECT-3G MODEM, jak rano włączam laptop to przestawione to jest na port COM5 nie rozumiem tego.

Przypomniał mi się także incydent z moim laptopem, że zacinał się i przynajmniej ze 3 razy był resetowany i za każdym razem włączało się skanowanie laptopa, pomijałam je i dopiero za 3 razem pozwoliłam na skanowanie, wiem, ze to było w tamtym tygodniu ale nie pamietam kiedy dokładnie.
Odpowiedz
#18

1 - To jest b. stary sterownik. Mam wersję 2.6.2.3143 z dn. 2-03-2013.
2 - Górne pole odznacz. Nie zezwalaj komputerowi na wyłączanie.
3 - To do jakiego portu podłączasz modem? Podłącz do tego samego ale poprzez przedłużkę - przetestuj miejsce.
4 - U mnie od września zeszłego roku wyświetla się zamiennie UMTS (gdy nic nie robię) i HSPA++ gdy korzystam. Masz w Play Online ustawione WCDMA? Jest taka możliwość?
P.S.
W instrukcji Play Online na stronie 17 jest rozdział "Ustawienia sieci" i na str. 18 "Ustawienia profilu". Czy możesz udostępnić informacje/zrzuty ekranowe tych ustawień?

Z jakiej wersji TNI korzystasz? Czy przypadkiem nie korzystałaś z obu programów Play Online i TNI jednocześnie? Jeśli korzystasz z jednego to drugi musi być bezwzględnie "zabity" jak ktoś się tutaj kiedyś wyraził czyli zamknięty/wyłączony. Jeśli w nazwie połączenia zamiast Aero 2 (ja tak nazwałem połączenie) masz TRYB MODEMU to podejrzewam, że jest to przejęte z Play Online. Jest w instrukcji przy ustawianiu profilu połączenia wybieranie połączenia modemowego. Oba programy zapisują swoje ustawienia w modemie do wykorzystania w następnych połączeniach i być może nastąpiło jakieś pomieszanie/częściowe nadpisanie profili połączeń? Może ktoś bardziej w tych szczegółach obeznany coś podpowie. Może przełączenie modemu przy pomocy TNI w tryb "TYLKO MODEM'' i wprowadzenie ustawień od nowa załatwi sprawę. W zakładce "Ustawienia" jest jeszcze zakładka "Reset modemu" gdzie można przywrócić ustawienia fabryczne lub zresetować modem. Nie korzystałem z tego i nie wiem czy jest to skuteczne i bezpieczne. Ale na tym forum znajdzie się ktoś z pewnością co się w tej sprawie wypowie. Może JD?
Może ktoś się orientuje czy ten modem jak zazwyczaj bywa ma możliwość zapisu dwóch profili bez możliwości ich "zmiksowania"?
Na karcie Komunikacja AT i PIN w pierwszym okienku od góry musi być koniecznie "Port HUAWEI Mobile Connect - 3G PC UI Interface". Port może być różny zależnie od tego gdzie wepniesz modem. U mnie jest zawsze COM7 bo ZAWSZE modem jest w tym samym porcie. Na hubie każde urządzenie ma stały port.
P.S.
Polecam do przeczytania http://jdtech.pl/2011/08/aero2-i-huawei-...azany.html
Odpowiedz
#19

(11/03/2014, 1:52)Zecik123 napisał(a):  1 - To jest b. stary sterownik. Mam wersję 2.6.2.3143 z dn. 2-03-2013.
2 - Górne pole odznacz. Nie zezwalaj komputerowi na wyłączanie.
3 - To do jakiego portu podłączasz modem? Podłącz do tego samego ale poprzez przedłużkę - przetestuj miejsce.
4 - U mnie od września zeszłego roku wyświetla się zamiennie UMTS (gdy nic nie robię) i HSPA++ gdy korzystam. Masz w Play Online ustawione WCDMA? Jest taka możliwość?
P.S.
W instrukcji Play Online na stronie 17 jest rozdział "Ustawienia sieci" i na str. 18 "Ustawienia profilu". Czy możesz udostępnić informacje/zrzuty ekranowe tych ustawień?

Z jakiej wersji TNI korzystasz? Czy przypadkiem nie korzystałaś z obu programów Play Online i TNI jednocześnie? Jeśli korzystasz z jednego to drugi musi być bezwzględnie "zabity" jak ktoś się tutaj kiedyś wyraził czyli zamknięty/wyłączony. Jeśli w nazwie połączenia zamiast Aero 2 (ja tak nazwałem połączenie) masz TRYB MODEMU to podejrzewam, że jest to przejęte z Play Online. Jest w instrukcji przy ustawianiu profilu połączenia wybieranie połączenia modemowego. Oba programy zapisują swoje ustawienia w modemie do wykorzystania w następnych połączeniach i być może nastąpiło jakieś pomieszanie/częściowe nadpisanie profili połączeń? Może ktoś bardziej w tych szczegółach obeznany coś podpowie. Może przełączenie modemu przy pomocy TNI w tryb "TYLKO MODEM'' i wprowadzenie ustawień od nowa załatwi sprawę. W zakładce "Ustawienia" jest jeszcze zakładka "Reset modemu" gdzie można przywrócić ustawienia fabryczne lub zresetować modem. Nie korzystałem z tego i nie wiem czy jest to skuteczne i bezpieczne. Ale na tym forum znajdzie się ktoś z pewnością co się w tej sprawie wypowie. Może JD?
Może ktoś się orientuje czy ten modem jak zazwyczaj bywa ma możliwość zapisu dwóch profili bez możliwości ich "zmiksowania"?
Na karcie Komunikacja AT i PIN w pierwszym okienku od góry musi być koniecznie "Port HUAWEI Mobile Connect - 3G PC UI Interface". Port może być różny zależnie od tego gdzie wepniesz modem. U mnie jest zawsze COM7 bo ZAWSZE modem jest w tym samym porcie. Na hubie każde urządzenie ma stały port.
P.S.
Polecam do przeczytania http://jdtech.pl/2011/08/aero2-i-huawei-...azany.html


3.Mam 2 porty USB, trzeci port jest zepsuty, w jednym jest myszka w drugim właśnie Play.
4.W Play mam ustawione WCDMA, na zrzucie widać co mam do wyboru.

Wersja TNI to chyba ta najnowsza t.j 3.65. Czy korzystałam jednocześnie chyba tak, ściągnęłam ten program w piątek i coś tam kombinowałam po swojemu w nim na podstawie tego co znalazłam na forum, play wariował wyłączał się, gubił zasięg itd.


Dodałam screeny Play Online nie wiem czy o to chodziło, dodatkowo dodałam 3 screeny TNI, jeśli zmieniam na port : "Port HUAWEI Mobile Connect - 3G PC UI Interface" to jak chcę zaznaczyc by pokazywał parametry poziom sygnału itd, to wyskakuje widoczne na sreenie okienko.


http://pokazywarka.pl/0qoizf/ screeny Play

http://pokazywarka.pl/wkmh2t/ screeny TNI

Zapomniałam dostac , że dostałam odpowiedź od BOK:

''Może to być wynik przeciążenia sieci tzn. zbyt wielu użytkowników w Pani okolicy korzysta w tym samym momencie z Aero2.

Aero2 korzysta z własnej infrastruktury nadajników a im więcej użytkowników na danym obszarze tym gorsza jakość połączenia. Liczba użytkowników stale wzrasta a sieć ma określoną pojemność (zgodnie z porozumieniem z UKE pod BDI przeznaczone jest 20% pojemności sieci A2). Również budowa nowych nadajników skutkować może krótkotrwałymi i lokalnie występującymi trudnościami w dostępie do sieci. Po takiej krótkotrwałej przerwie w dostawie Internetu pomocnym może okazać się reinstalacja modemu.



Informujemy, ze zgodnie z Regulaminem BDI, Aero2 nie gwarantuje każdemu Korzystającemu, w każdym momencie i każdej lokalizacji minimalnej prędkości BDI. BDI jest udostępniany bez szczególnych gwarancji jakości.

Wspomina o tym w szczególności punkt 3.8 Regulaminu, stwierdzający iż "(.) Operator zapewnia Bezpłatny Dostępu do Internetu w ramach możliwości technicznych (.) chyba że lokalne warunki techniczne dotyczące pojemności Sieci Telekomunikacyjnej Operatora nie będą umożliwiały takiego zalogowania.''
Odpowiedz
#20

Uwagi do zrzutów ekranowych:
Play:
1 - Spróbuj dla WCDMA wybrać zakres Wszystkie pasma (tak mam w TNI).
2 - Wypróbuj w trybie rejestracji tryb ręczny.
3 - Profil dla Aero 2 ma właściwe ustawienia (też takie miałem).
TNI:
1 - Tutaj mam taką generalną uwagę. Wypróbuj DOKŁADNIE takie same ustawienia jak na moich zrzutach ekranowych zakładka po zakładce, pozycja po pozycji, gdzie są "ptaszki", gdzie "kropy", jakie wartości (m.in. RAS nie NDIS - chociaż gdzieś proponowano właśnie NDIS nie pamiętam uzasadnienia), ptaszki masz w innych miejscach dla AT, na zakładce GPRS/UMTS masz podobno Automat/Automat/Wszystkie/Włączony/CS i PS.
Wyjaśnienia BDI to standardowe blebleble.
Jeśli były jakieś problemy z komputerem (restarty) i piątkowe próby były trochę na wyczucie to jeszcze raz proponuję odinstalować TNI i Play Online, przeskanować antywirusem i dalej jak pisałem wyżej w #16. Spróbuj jednocześnie jeden program - albo Play Online (ma już stare sterowniki) albo TNI (sterowniki musisz zainstalować przed instalacją programu).
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.