Wątek zamknięty

TP LINK 3020 i Huawei E3131s-2 problem
#1

Witam,

Mam problem od kilku dni próbuję skonfigurowac bezskutecznie router TP LINK 3020 z modemem Huawei E3131. Sam modem E3131 działa z komputerem prawidłowo z zasięgiem na TNI 60-70%. Jednak po podłączeniu modemu do routera i próbie bezprzewodowego łączenia z komputerem mam tylko połączenie Wi-Fi bez połączenia z internetem. Na modemie E3131 miga ciągle niebieska dioda. Na http://192.168.0.254/ konfigurowałem wszystko jak w instrukcji, zaaktualizowałem firmware, router ustawiłem na tryb działania 3G. Nie mam pojęcia gdzie może byc jeszcze jakiś błąd.
Bardzo proszę o pomoc.

Pozdrawiam
#2

Mam ten sam zestaw i pracuje bez problemu (Warszawa-Piaseczno-Lawendowa).
Dwie uwagi:
1 - Mam dodatkowo antenkę pokojową prętową (krótką).
2 - Router jest zasilany z gniazdka sieciowego (grubszy kabel USB).
Poszukaj na forum (dział Routery WiFi i MiFi) - jest dużo informacji na ten temat (np. mój post #2 z 19-09-2013 jako odpowiedź dla butterfly).
#3

Zapomniełem dodac, że jeszcze do tego wszystkiego dochodzi antena ATK-10. Patrzyłem na odpowiedzi i jakoś osoby poradziły sobie z tym problemem a ja nadal nie jestem w stanie ...

1 - Włożyć modem do gniazda USB w routerze (przełącznik ustawić na 3G!).
2 - Połączyć komputer z komputerem kabelkiem sieciowym.
3 - Połączyć router z mniejszą wtyczką USB z routerem a większą na grubszym końcu z zasilaczem. Zasilacz podłączyć do gniazdka ściennego lub do listwy zasilającej (dla wersji mobilnej obie duże wtyczki USB podłączamy do laptopa).
4 - Włączamy komputer.
5 - W przeglądarce wpisujemy adres 192.168.0.254.
6 - Dalej postępujemy wg instrukcji (na koniec Reboot!).
Na koniec wchodzimy w zakladkę Network/3G (str. 38 instrukcji) i dla opcji Connection Mode stawiamy kropę w pozycji Connect Automatically (pamiętamy o Save).
Mam ten sam zestaw i działa bez problemu.

Nie rozumiem kroku 2, resztę zrobiłem
#4

Punkt 2 --> mój błąd.
Oczywiście chodzi o połaczenie routera z komputerem kabelkiem sieciowym zgodnie z instrukcją - nie robić ustawień bezprzewodowo.
Może w konfiguracji routera masz ustawione coś nie tak jak trzeba?

P.S.
Zobacz moje ustawienia na MR3420 (są bardzo podobne do MR3020) - http://www.mediafire.com/view/1r2e3bx43t...MR3420.pdf
#5

Ustawienia mam takie
pobieralniadambat.cba.pl/1.JPG
pobieralniadambat.cba.pl/2.JPG
pobieralniadambat.cba.pl/3.JPG
pobieralniadambat.cba.pl/4.JPG

Wszystko niby jest wykrywa modem jest zasięg tylko internetu przez router brak.
#6

Zauważyłem na zrzutach ekranowych, że masz wersję 3.14.4 FW (polska). Ja mam wersję 3.15.2 angielską z dn. 26.03.2013. Nie wiem czy to może mieć znaczenie ale proponuję wysłać zapytanie do TP-Link Polska. Bardzo dobry kontakt i fachowo oraz szybko załatwiali pytania które do nich miałem.

P.S.
1 - W dziale Routery WiFi&MiFi użytkownik oem informował (post #45), że "Wystarczy za pomocą aplikacji TNI wyłączyć w modemie roaming." (cytat).
Spróbuj - może pomoże.
2 - W jakim trybie pracują twoje odbiorniki? Czy tryb pracy routera i odbiorników jest zgodny?
#7

Zmieniłem z wersji Polskiej na najnowszą angielską dla tego routera 3020 ze strony TP LINK nic to nie pomogło niestety.
1. Wyłączyłem roaming nadal nic
2.Tryb bezprzewodowy jeśli o to chodzi. Odbiornikiem jest laptop z wi-fi router jest ustawiony na 3G powinno chyba wszystko prawidłowo działac


Brakuje mi już pomysłów co jeszcze może byc nie tak.
#8

Pytając o tryb miałem na myśli fakt, że w routerze masz ustawiony tryb mieszany 11bgn. Co masz ustawione w komputerze dla karty sieciowej WiFi (Właściwości/Zaawansowane)? Czy te ustawienia są zgodne z ustawieniami routera? Masz hasło do swojej sieci SSID? Może siła szyfrowania sieci jest zbyt wysoka? Spróbuj zmniejszyć z WPA2 na WPA.
#9

Zecik123 już działa. Problem polegał na tym, że miałem kilka aktywnych na raz połączeń, które miały konflikt między sobą w panel sterowania ---> siec i internet --> połączenia sieciowe np. hamachi, internet radiowy, internet aero2. Po wyłączeniu hamachi i internetu radiowego udało się nawiązac połączenie przez router 3020 i modem huawei e3131 do aero2. Jeszcze testuję stabilnosc tego łącza. Dzięki Zecik123 za wsparcie lajk poleciał.
#10

"Cieszę się" jak mówi mój Wnuczek.
Czasami pozornie mało istotne rzeczy mają znaczenie.
Wątek zamknięty


Podobne wątki
Wątek: / Autor Odpowiedzi: Wyświetleń: Ostatni post
Ostatni post przez plew
08/03/2013, 21:58
Ostatni post przez czechu77
07/03/2013, 21:22

Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.