rozłączanie czasem co 5 minut. o co chodzi?
#31

U mnie też problemy zaczęły występować mniej więcej w pierwszej połowie listopada(wtedy częściej zacząłem używać Aero), a karta jest z sierpnia 2012. Ale co gorsze zaczął u mnie występować bluescreen!!! Diagnostyka programem "BlueScreenView" wypluło mi coś takiego:
"Plik zrzutu : 120912-19890-01.dmp
Data wystąpienia błędu: 2012-12-09 20:32:50
Typ błędu : SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Kod błędu : 0x1000007e
Parametr 1 : 0xc0000005
Parametr 2 : 0x00000000
Parametr 3 : 0x8f4c3bb8
Parametr 4 : 0x8f4c3790
Spowodowane przez sterownik: ndis.sys
Spowodowane przez adres: ndis.sys+688a6
Opis pliku : Sterownik NDIS 6.20
Nazwa produktu : System operacyjny Microsoft® Windows®
Firma : Microsoft Corporation
Wersja pliku : 6.1.7600.16385 (win7_rtm.090713-1255)
Procesor : 32-bitowy
Adres błędu :
Adres stosu 1 : ndis.sys+68f0a
Adres stosu 2 : ewusbwwan.sys+3a6e
Adres stosu 3 : ewusbwwan.sys+3d7e
Nazwa komputera :
Pełna ścieżka : C:\Windows\Minidump\120912-19890-01.dmp
Liczba procesorów : 2
Wersja główna : 15
Wersja pomniejsza : 7601
Rozmiaru pliku ze zrzutem: 159 376"
I teraz pytanie co to w ogóle oznacza i co to za sterowniki 'ndis.sys"?

Nie muszę chyba dodawać, że wszystkie te plagi występują TYLKO gdy mam podłączony modem z AERO.
Odpowiedz
#32

Czytając to forum poszedłem za radą jednego z userów i podłączyłem się do laptopa poprzez przedłużacz USB(1 m) i modem sobie leży obok laptopa. I stał się cud!!! Wprawdzie dalej nie mam obiecanych 60 min. ale przynajmniej nie rozłącza mnie co kilka minut. Jest ktoś w stanie wyjaśnić ten fenomen?
Odpowiedz
#33

Ja połączyłem modem przez koncentrator USB z własnym zasilaniem i dalej potrafi mnie rozłączać co kilka minut.
Dokonałem za to innego odkrycia - jak mam włączoną jakąś grę na kurniku, to wtedy niemal zawsze dociągam do 60 minut. Jak mnie rozłączy i zapomnę odświeżyć grę, to wtedy niemal zawsze zrywa połączenie przed upływem godziny.
Odpowiedz
#34

Heh, ale kombinacje. Wink Ja podłączyłem modem przez przedłużacz USB (sporo ponad pół metra) i położyłem wyżej na półce. Rozłącza jakby trochę rzadziej, ale przynajmniej po rozłączeniu (najczęściej) natychmiastowo łączy (a nie, że nieraz się zawieszało i ani w tę, ani w tę). Przy ściąganiu najczęściej nie rozłącza, ale przy oglądaniu filmiku już tak. ;( Ale już mniej niż przedtem.
Moja ciekawa obserwacja to taka, że nie rozłącza i dociąga do 60 min. przy oglądaniu transmisji live stream.
Tongue

A ha. Mam trzy wejścia USB w kompie. W pierwszym modem (na karcie Aero) przestał działać po roku - po wymianie kart Sim , w drugim nie działa w ogóle i tylko w trzecim póki co jest "ok".
Odpowiedz
#35

U mnie też jeden port USB szlag trafił podczas używania Aero(tylko), tyle że po ok. miesiącu. Ale mi zostały jeszcze 3.
Odpowiedz
#36

Z tym przewodem to był mit. Jak rozłączało, tak rozłącza. W desperacji ostatnio popróbowałem różnych ustawień "na pałę" i działa.

Ustawienia w menu play: Narzędzia --> Opcje --> Sieć
Typ sieci: tylko WCDMA
Zakres: GSM900/GSM1800/WCDMA900/WCDMA2100

Przerywa tylko te planowane 1/h. Wink
Odpowiedz
#37

(01/02/2013, 23:13)aerofan napisał(a):  Ustawienia w menu play: Narzędzia --> Opcje --> Sieć
Typ sieci: tylko WCDMA
Zakres: GSM900/GSM1800/WCDMA900/WCDMA2100

To nie tyle desperacja ile niewiedza.
Przeciez od wymiany kart tu piszeby zeby wymuszac gdzie tylko sie da WCDMA.
Odpowiedz
#38

Bo jasno trzeba było napisać, tak jak ja to zrobiłem, co trzeba ustawić, aby działało, a nie, że jeden "wymusił", drugi wklei jak to się robi, ale nie wkleił i w sumie nic z tego nie wynikało.

Najbardziej pomógł Aero2owicz
Cytat:Bo ja akurat eksperymentowałem tylko z wymuszaniem 900MHz i wyłączeniem pozostałych zakresów i jak na razie u mnie to się sprawdziło.
Ale też nie każdy musi wiedzieć na czym to polega.
Odpowiedz
#39

(02/02/2013, 18:14)aerofan napisał(a):  Bo jasno trzeba było napisać, tak jak ja to zrobiłem, co trzeba ustawić, aby działało, a nie, że jeden "wymusił", drugi wklei jak to się robi, ale nie wkleił i w sumie nic z tego nie wynikało.

Ty nie napisales nic jasno. W roznych modemach zapewne to sie roznie robi, a Wacpan taki bardziej asertywny - model modemu zatail, nie podal, niech sie sami domysla Smile
Jak ja Ci napisze jak to zrobiolem na E-585 to Ci pewnie za wiele nie pomoze Smile
Odpowiedz
#40

Od początku w temacie jest mowa o problemach z modemami huawei e173-u2 po wymianie kart SIM i w pierwszym poście napisałem, że też taki posiadam. Pozdrawiam.
Odpowiedz


Podobne wątki
Wątek: / Autor Odpowiedzi: Wyświetleń: Ostatni post
Ostatni post przez jakubd
22/12/2012, 13:32

Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.