rozłączanie czasem co 5 minut. o co chodzi?
#21

(08/12/2012, 0:30)grzech1991 napisał(a):  Dla mnie to oczywiste, że trzeba zmienić firmware. Bo 900MHz nie zawsze trzeba wymuszać.

Cz mógłbyś podesłać link na jaki firmware zmieniłeś? Bo ja akurat eksperymentowałem tylko z wymuszaniem 900MHz i wyłączeniem pozostałych zakresów i jak na razie u mnie to się sprawdziło.
Odpowiedz
#22

Proszę: http://dc-files.com/files/huawei/modems/E173/
Odpowiedz
#23

(08/12/2012, 14:09)aero napisał(a):  Proszę: http://dc-files.com/files/huawei/modems/E173/

Dziękuję.

W podanej lokalizacji są:
E173Update i Mobile_Partner - tu wiadomo co to,
UTPS - znalazłem info, że to Huawei'owy "mobile partner".
Ktoś z Was korzystał z tego UTPS-a? I czy ew. warto korzystać z niego zamiast z oryginalnego MP?
Odpowiedz
#24

Ja używam od lesiolo, najlepszy.
Odpowiedz
#25

Koledzy, a może coś bliżej o tym "wymuszeniu 900Mhz" i zmianie firmware. Jestem tylko zwykłym zjadaczem chleba, a moja znajomość komputera jest co najwyżej przeciętna(ale system potrafię zrobić Smile ), a co do telekomunikacji nawet się nie wypowiadam. Więc może koledzy jakaś instrukcja jak to zrobić. Bo jeszcze chwila i modem pofrunie przez okno razem z kartą SIM, gdyż moja cierpliwość do Aero jest na granicy wytrzymałości. I miało być tak pięknie, a wyszło jak zawsze.
Odpowiedz
#26

(08/12/2012, 19:53)bbbb napisał(a):  Koledzy, a może coś bliżej o tym "wymuszeniu 900Mhz" i zmianie firmware. Jestem tylko zwykłym zjadaczem chleba, a moja znajomość komputera jest co najwyżej przeciętna(ale system potrafię zrobić Smile ), a co do telekomunikacji nawet się nie wypowiadam. Więc może koledzy jakaś instrukcja jak to zrobić. Bo jeszcze chwila i modem pofrunie przez okno razem z kartą SIM, gdyż moja cierpliwość do Aero jest na granicy wytrzymałości. I miało być tak pięknie, a wyszło jak zawsze.

Zmiany firmware nie robiłem, bo u mnie póki co e173 działa dobrze. Żeby ją zrobić, to ściągasz programik, który to robi (link wcześniej), podłączasz modem do kompa (bez odpalania mobile partner czy czegokolwiek innego), odpalasz programik i zapewne klikasz next, next, next ..., ale mogę się mylić Smile

Wymuszanie 900 MHz - postaram się zrobić zrzuty ekranu i wkleję na forum.
Odpowiedz
#27

Dzięki aero2owicz, ale z Ciebie szczęśliwiec, bo u mnie do niedawna też było cacunio i miodzio. Domyślam się, że to musi być jakiś program, ale pod w/w linkiem jest wprawdzie E173, ale z rozwijanego menu mam wybrać jedną z kilku opcji: Dashboard Win, Dashboard Update, Firmware Update i Dashboard Mac(ale ten chyba nie pod winde) i którego wybrać? A nie chciałbym uwalić sobie modemu. Stąd moja prośba do doświadczonych userów aby podpowiedzieli jak zrobić zmianę firmware.
Odpowiedz
#28

Ja na dwóch modemach e173-u2 miałem wgrany najnowszy Firmware oraz wymusiłem pracę w paśmie 900mhz programem net_topinfo i problem z rozłączaniem, samoistnym wyłączaniem modemu itp. nadal istniał. Również wgranie różnych wersji firmware od oryginalnego Playa, po Oryginalne Huaweia aż po 3 wersje Firmware od Lesiolo nie przyniosły skutku. Dlatego nadal uważam ze jest to spowodowane tym że tz. najnowsze karty sim ( te działające od 1 października) stały się niekompatybilne z tym modelem modemu. Poza tym czy nie jest dla was dziwne to że wszystkie te problemy z tym modemem u większości użytkowników pojawiły się z dniem 1 października ?
Odpowiedz
#29

(08/12/2012, 20:23)bbbb napisał(a):  Dzięki aero2owicz, ale z Ciebie szczęśliwiec, bo u mnie do niedawna też było cacunio i miodzio. Domyślam się, że to musi być jakiś program, ale pod w/w linkiem jest wprawdzie E173, ale z rozwijanego menu mam wybrać jedną z kilku opcji: Dashboard Win, Dashboard Update, Firmware Update i Dashboard Mac(ale ten chyba nie pod winde) i którego wybrać? A nie chciałbym uwalić sobie modemu. Stąd moja prośba do doświadczonych userów aby podpowiedzieli jak zrobić zmianę firmware.

wg mnie opcja "Firmware Update", ale jak pisałem wcześniej, ja tej aktualizacji nie robiłem, ponieważ u mnie póki co e173 działa poprawnie.
Odpowiedz
#30

(08/12/2012, 23:01)dudu$ napisał(a):  Poza tym czy nie jest dla was dziwne to że wszystkie te problemy z tym modemem u większości użytkowników pojawiły się z dniem 1 października ?
U mnie problemy zaczęły się ok. 10 listopada. Używam kartę wydaną w sierpniu, która nie podlegała wymianie w październiku.
Odpowiedz


Podobne wątki
Wątek: / Autor Odpowiedzi: Wyświetleń: Ostatni post
Ostatni post przez jakubd
22/12/2012, 13:32

Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.