Modem manta mm32 i problem z połączeniem
#1

Witam wszystkich użytkowników forum,

właściwie nie wiem, czy jest sens, abym tutaj pisał, bo z tego, co widzę, na forum raczej hula już tylko wiatr. Udam jednak, że jest inaczej. Zamówiłem więc kartę areo, która przyszła dzisiaj. Wcześniej nabyłem modem manta mm32, który powinien być kompatybilny z areo. Niestety kompatybilności tej nie doświadczyłem. Przez dwie godziny męczyłem się, aby nawiązać połączenie i nic. W moim mieście łączenie z areo nie stanowi ponoć problemu. Nie jest to pierwszy raz, kiedy mam problem z konfiguracją urządzenia. I nie wiem, czy to złośliwość rzeczy martwych, czy to ja jestem kretynem, więc po kolei z obrazkami:

1. Karta sim wygląda tak:

[Obrazek: 8ae1dab7c8117be8gen.jpg]

Nie wiem, czy to, co na niej widać to rysy, czy oryginalny znak, którym areo zaszczyca każdą kartę z osobna. Ale wolę to pokazać.

2. Kartę wkładam tak:

[Obrazek: 95018ec08323158agen.jpg]

Odpalam swojego asusa t100, który ma łącze usb 2.0, modem 3.0, ale w tym kierunku kompatybilność powinna być zachowana. Po uruchomieniu win 8 wkładam modem. Włączam setup, bo sam nie jest skory do odpalenia się. Instaluje się modem. Potem sam uruchamiam jego panel, bo też jest nieskory do włączenia się. W panelu takie o:

[Obrazek: 59869886b8b7c6e4.png]

Naciskanie "połącz" nic nie daje, wybór areo2 w nazwie profilu też nic nie daje.

Wchodzę w ustawienia:

[Obrazek: 69fcf130c1fa3042.png]

Zakładki "sieć" nie mogę wybrać. Pozostaje Tekst, profile i preferencje. Wchodzę w profile:

[Obrazek: 50620a428a870408.png]

Mogę sobie nazwę profilu ustawić na aero2, w APN napisać "darmowy", a nazwę użytkownika i hasło pozostawić puste. Nic to nie da. Mogę też nacisnąć "nowy":

[Obrazek: cc23daeebc78a059.png]

Za bardzo nie wiem, jakie magiczne zaklęcia miałbym tu wpisać, aby coś się ruszyło. To, co wpisuje pozostaje bez żadnej reakcji przy ponownych próbach połączenia. I to właściwie wszystko. Tyle opcji oferuje modem. Połączenia jak nie było, tak nie ma. Jakieś 120 zł (za modem i kartę) powędrowało w siną dal, a ja mogę się gapić na panel modemu.

Czy ktoś wie, jak rozwiązać ten problem? Co może być jego przyczyną? Wadliwy modem? Wadliwa karta?, Zły tabletolaptop? Złe pasmo (gdzie się zmienia?)

Będę wdzięczny za pomoc czy nawet za próby pomocy.
Odpowiedz
#2

Nie jesteś pierwszym użytkownikiem który zaczyna od końca.
Trzeba było najpierw odwiedzić forum, poczytać opinie o sprzęcie i wtedy dokonać zakupu.
W życiu bym nie kupił modemu o takich parametrach i to jeszcze w takiej cenie.
Sprawdzałeś w menedżerze urządzeń czy są zainstalowane sterowniki?
Może są stare nieodpowiednie dla Windows 8/8.1 --> jaką wersja systemu?
Dane profilu Aero2 są O.K. --_ daj ptaszek jeszcze w polu "Ustaw jako domyślny".
Opcje:
Jeśli musisz ręcznie instalować program (ze sterownikami?) i ręcznie uruchamiać to spróbuj może alternatywy --> ręczna instalacja sterowników i program TopNetInfo.
P.S.
Zainstalowałeś wszystkie sterowniki wg zaleceń Asus'a?
W menedżerze urządzeń widać zainstalowane kontrolery USB?
Czy próbowałeś używać portu USB do myszy, klawiatury, pendriv'a? Działają bez problemu?
Odpowiedz
#3

Pierwsze dwa zdjęcia wyjaśniają problem...
Odpowiedz
#4

(17/01/2015, 18:28)jakubd napisał(a):  Pierwsze dwa zdjęcia wyjaśniają problem...

Czyli?

Cytat:W życiu bym nie kupił modemu o takich parametrach i to jeszcze w takiej cenie.

A co nie tak z tymi parametrami? Przed zakupem czytałem opinie o tym modemie i miał być kompatybilny z aero.
Odpowiedz
#5

Karta SIM wyłamana do zbyt małego rozmiaru - lata luźno na boki.
Odpowiedz
#6

Karta sim była wewnątrz tej większej karty, na której zapisane są numery PIN i PUK. Została wyłamana równiutko. Nie trzeba było tu zresztą jakiejś siły, a samo wyłamywanie to aż za dużo powiedziane. W każdym razie – jest równa. Możliwe, że pierwsze zdjęcie tworzy złudzenie niesymetryczności, bo zostało zrobione pod kątem. Chciałem, żeby złapało jak najlepszą ostrość i tak jako wyszło.

A jeśli chodzi o umiejscowienie w modemie, to wydawało mi się, że siedzi tam dość stabilnie. Nie lata luźno.

Jutro pożyczę od sąsiada Huawei173s-2. Zobaczę, czy w tym modemie karta zareaguje. W razie jakbyście mieli jeszcze jakieś pomysły, to piszcie. Czy może być tak, że to ani wina modemu, ani karty, ale np. systemu operacyjnego i jego ustawień?
Odpowiedz
#7

Wyłamałeś do rozmiaru micro, a modemy są na mini:
http://jdtech.pl/2011/10/aero2-co-zrobic...rosim.html
Odpowiedz
#8

Rzeczywiście. Co teraz zrobić? Wyczytałem, że nowe karty powinny dać się złożyć z powrotem do karty mini SIM. Nie bardzo wiem, jak miałbym to zrobić. Wewnątrz karty mini SIM (skąd wyłamałem samą kartę micro) nie ma żadnych punktów zaczepienia. Równe krawędzie i tylko tyle. Czy zatem konieczny jest jednak adapter? Gdzie można taki kupić?

Jeszcze jedno pytanie: nie wiem, na ile widoczne są te ślady (rysy?) na karcie, której zdjęcie wkleiłem, ale czy one też mogą mieć wpływ na brak połączenia? Wiem, że jeśli coś ma wpływ, to przede wszystkim wyłamanie do micro SIM, ale wolałbym wiedzieć na przyszłość...

---

Przy okazji, dziękuję za odpowiedzi. Okazuje się też, że dobrze zrobiłem, robiąc zdjęcia karty i modemu.
Odpowiedz
#9

Kartę Aero2 można wyłamać do obu rozmiarów - w kartę jest wbudowany adapter przecież. Tu masz powiększenia:
http://jdtech.pl/2013/03/aero2-trzeci-wz...t-sim.html
Odpowiedz
#10

Zaraz, to co ja mam teraz zrobić...?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.