Modem Huawei e5832 nie rejestruje się w sieci Aero2
#21

No tak, ale wyżej piszesz mi - że warto zmienić na oryginalne od huawei bo jest dopracowane. A niżej, napisałeś - że jeśli play ma wyższe cyfry to jest nowszy i działa jak należy. Nie rozumiem.
Odpowiedz
#22

Czy od Huawei czy od Play nie ma różnicy, im nowsze Firmware (wyższa numeracja) tym lepiej chodzi modem.
Odpowiedz
#23

I teraz rozumiem. Dziwi mnie tylko, że huawei nie wydaje softów nie brandowanych w nowszych wersjach. Dziwna jest polityka tej firmy.

Tapnięte z Wildfire S
Odpowiedz
#24

Zacząłem walczyć z tym e5832. Ustawiłem dobrze APNy, tryb działania sieci - wszystkie. A i tak nie chciał się połączyć.

Pozostają dwie rzeczy - simlock (który nie wiem jak się objawia i czy w ogóle kiedyś były w play'u) albo jak zwykle w cze-wie, brak zasięgu. Co ciekawe router ma wgrane oryginalne firmware huawei (został zakupiony w październiku 2010) a nie brandowane na play'a
Odpowiedz
#25

Nie ma innego wytłumaczenia, jak brak wymaganej Kategorii 10.
Urządzenie jest niezgodne i nie zadziała.
Odpowiedz
#26

To czemu ten sam sim działa na e173u-2?

Tapnięte z Wildfire S
Odpowiedz
#27

Tego nikt nie wie.
Poczytaj i wyciągnij wnioski.
http://jdtech.pl/2011/09/aero2-wyjasnilo...i-sim.html
Odpowiedz
#28

Czytałem to, ale ludziom z tematu działa bez problemu. Dla mnie tp sim-lock, brak zasięgu lub firmware. Nie chce zmieniać na nowsze od huawei, bo nie wiem czy będzie w nim j. Polski.

Tapnięte z Wildfire S
Odpowiedz
#29

To masz tylko opcję, wgrania Firmware od Huawei i sprawdzenia czy działa.
Odpowiedz
#30

Dobra, zrobiłem w swoim życiu pierwszego brick'a. Dobrze, że mam router na gwarancji. Skończyło się na wyczyszczeniu firmware i wyłączeniu download mode.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.