Jaki Routery pod modem Huawei E173u-2
#1

Jaki Routery pod modem Huawei E173u-2 czy ktoś korzysta z takiego zestawu Huh
Odpowiedz
#2

Wszystkie zgodne z OpenWRT. Będzie na dniach prezentacja, jak to uruchomić.
Odpowiedz
#3

A mnie interesuje jak działa TP LINK TL-MR3220 + OpenWrt Gargoyle PL + E173u-2 (z poprawionym firmware) + karta Aero2 z blokadą TS11 + wznawianie połączeń...

http://eko.one.pl/?p=openwrt-gargoylepl
Odpowiedz
#4

(30/11/2011, 0:43)vistamaster napisał(a):  A mnie interesuje jak działa TP LINK TL-MR3220 + OpenWrt Gargoyle PL + E173u-2 (z poprawionym firmware) + karta Aero2 z blokadą TS11 + wznawianie połączeń...

http://eko.one.pl/?p=openwrt-gargoylepl

Dziś zakupiłem taki zestaw. Identyczna konfiguracja + 3ginfo Działa ok. Reconnect trwa ok 10 sek. Testy w toku.
Pozdrawiam
Odpowiedz
#5

mam MR3420 i zdecydowałem, że wgram gargolye i sprawdzę jak się zachowuje z sierra 307 + antena atk-20. Dam znać w ciągu 2 tyg.



Sent from my GT-S5830 using Tapatalk
Odpowiedz
#6

Gargolye zainstalowany i śmiga "z paczki" prawie, że Smile Jedynie w opcjach 3G należy wskazać, że Sierra 307 jest widziana pod /dev/ttyUS3 i tyle.
W Łodzi bez anteny żadnej śmiga całkiem sprawie, postaram się zrobić jakieś testy w dłuższym okresie i podeśle wykresy.

Potem przejdę do testów na wiosce z anteną ATK-20, zobaczymy co z tego będzie...
Odpowiedz
#7

3G Wireless N Router Model No. TL-MR3420
Firmware Version:
3.12.19 Build 110617 Rel.39329n
Hardware Version:
MR3420 v1 00000000
+
E173u-2 (zaktualizowany firmware)
+
Sim Aero2 z blokadą TS11

Działa bezproblemowo na oryginalnym, fabrycznym software - właśnie sprawdziłem. Jedyne czynności jakie wykonałem w celu połączenia to:
1.Wgrałem "sterowniki" E173.
2.Ustawiłem APN na darmowy.
i nic ponadto.

"Sterowniki" modemu dla routera:
http://www.tp-link.com/en/support/3g/

Automatyczne wznawianie połączenia działa niezauważalnie i praktycznie bez żadnej dłuższej przerwy w dostępie do internetu. Trwa około 20 sekund może.

Prędkość Aero2 - download - przez wi-fi:
[Obrazek: aero2.jpg]
Odpowiedz
#8

Hejka,
mogę potwierdzić, że konfiguracja:
- router TL-MR3420
- Huawei 173u-2 (dystrybucja PLAY, zmieniony firmware)
- antena zewnętrzna 9dBi
- karta Aero2, najnowsza dystrybucja

działa mi naprawdę dobrze, już w 3 miejscach:
- Malbork, oś. Południe
- Olsztyn, oś. Generałów
- Wrocław, Stary Zakrzów

Przy czym w pierwszych dwu przypadkach, Aero działa jako łącze zapasowe do odpowiednio Multimedia i Netia i działa naprawdę dobrze. Przełączenie następuje szybko i nie ma problemu w powrotem na pierwotne źródło sygnału.
Odpowiedz
#9

(29/01/2012, 21:09)michalk napisał(a):  Hejka,
mogę potwierdzić, że konfiguracja:
- router TL-MR3420
- Huawei 173u-2 (dystrybucja PLAY, zmieniony firmware)
- antena zewnętrzna 9dBi
- karta Aero2, najnowsza dystrybucja

działa mi naprawdę dobrze, już w 3 miejscach:
- Malbork, oś. Południe
- Olsztyn, oś. Generałów
- Wrocław, Stary Zakrzów

Przy czym w pierwszych dwu przypadkach, Aero działa jako łącze zapasowe do odpowiednio Multimedia i Netia i działa naprawdę dobrze. Przełączenie następuje szybko i nie ma problemu w powrotem na pierwotne źródło sygnału.

Potwierdzam od kilku dni śmiga u mnie bez zwieszek.
Odpowiedz
#10

Niedawno dostałem ten modem w promocji dbNet i potwierdzam, że działa z routerem Asus WL-500W pod kontrolą OpenWrt 10.03.1. Jest tylko jeden minus, że nie działa automatyczne wznowienie połączenia po rozłączeniu. Z niewiadomych przyczyn pppd wywala jakiś błąd przy automatycznym ponowieniu. Natomiast jeśli wywołamy polecenie ifup wan to łączy się bez problemu więc można ten problem obejść jakimiś skryptami użytkownika. Problem prawdopodobnie występuje na wszystkich routerach z OpenWrt. Sprawdzałem też Sierre Wireless i też jest ten sam problem.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.