Wątek zamknięty

Czy Hawei E3131 poprawnie działa z Aero2?
#11

Modemy z dystrybucji Play, nie mają problemu z połączeniem z siecią Aero2.
Ja mam Huawei E353u-2 i tylko wymusiłem WCDMA 900 w Top_netinfo i hula mi tak już pół roku.
#12

prawdopodobnie wymuszenie WCDMA 900 przez TNI polega na wysłaniu podanej przeze mnie komendy AT. Jeśli kolega "damien" popełnił błąd przy konfiguracji TNI to lepiej wysłać tą komendę "ręcznie" w sposób, który opisałem w poprzednim poście. Domyślnie w nowych modemach Play jest włączony tryb Domain CS natomiast Domain PS jest wyłączony, a ten jest wymagany do poprawnej pracy modemu z Aero 2. Ostatnia cyfra cytowanej komenty AT włącza obsługę obu trybów tzn. CS + PS.
#13

W komunikacji AT i PIN w zakładce Reset modemu, jest opcja przywrócenia ustawień fabrycznych.
#14

Tylko, że ja właśnie mam ten problem, że mój modem, gdy odświeżam listę dostępnych sieci czy to na ustawieniach fabrycznych, po resecie programem top_Netinfo jak i po ustawieniach w tym programie wartości, które miałyby mnie pomóc zarejestrować się w sieci nic nie pomaga. Jaki to nie byłby program, czy play online czy też mobile partner no i ten top_Netinfo z aero2 nie chce się połączyć. W play online oraz mobile partner po odpowiednim ustawieniu wszystkiego według podpowiedzi z tego i nie tylko z tego forum w ogóle nie widzą aero2, gdy ręcznie próbuję się zarejestrować w sieci. Do playa czy ery (tmobile) bez problemu się zalogował jak włożyłem kartę tych sieci więc sim locka na pewno nie ma. Top_netinfo z kolei podaje wartość sygnału (przy komunikacji at....) tak jak pisałem w poprzednim poście ale nic z tego nie wynika, bo przy ustawieniach czyli wyborze apn, tej komunikacji... oraz ustawienia preferowanych wcdma... + wszystkie zakresy tak jak jest to opisane na tym forum nic to również nie daje.

Pojechałem w bardziej cywilizowane miejsce aby sprawdzić czy to nie problem za słabego sygnalu na poziomie około 70%, ale jednak chyba nie skoro w innym miejscu było stałe 100% ale i tak przy ręcznym odświeżaniu i rejestrowaniu do sieci dalej modem nie widział aero2, w top_net również to nic nie zmieniło. w top_net zawsze przy próbie połączenia wyskakuje błąd 619 czy inny 600...coś tam (nie wiem czy dobrze pamiętam).

Ja mam jeszcze pytanie co oznacza ta druga wartość przy mocy sygnału i jaka tam ma być wartość przed tymi procentami (%) zasięgu w programie top_net. U mnie ta wartość zaczyna się np. przykładowo tak przykładowo -78dbi (z pamięci piszę więc nie wiem czy podałem właściwe oznaczenie po liczbie, choć wartości te także są różne, zależnie od miejsca w domu w którym próbuję się połączyć, tak jak ten % zasięgu).

Jeśli to nie wina zasięgu to czy są jeszcze inne sposoby np. przywrócenie oryginalnego oprogramowania modemu zamiast tego sieci play ? Jeśli tak to czy znacie jakąś stronę, gdzie można dostać takie oprogramowanie huawei do konkretnego modemu, bo na stronie producenta jeśli dobrze trafiłem nie mogłem odnaleźć takiego oprogramowania.

Aha i zapomniałbym zapytać czy jedna sytuacja może mieć znaczenie, a mianowicie czy próba sprawdzenia jeszcze przed zakupem modemu, czy mam sygnał w domu przy pomocy telefonu samsung avila (GT-S5230), który obsługuje maksymalnie technologię edge. Po włożeniu karty sero2 i uruchomieniu telefonu maksymalny sygnał na chwilę się pojawił, parę sekund to trwało i znikł, nie wiem czy było to sygnał aero2 czy innej sieci ale następnie już się nie pojawił, gdy telefon był cały czas uruchomiony. każdym bądź razie próbowałem tym telefonem ręcznie wyszukując sieci sprawdzić czy będzie u mnie w domu zasięg aero2. Wiem, że to nie był dobry pomysł, ale czy jest to możliwe, że karta została zablokowana z powodu próby podłączenia się do sieci przy pomocy urządzenia, które nie spełnia żadnych norm wymaganych przez aero2 ?

Z góry dzięki za wszelką pomoc czy w ogóle odpowiedzi w tej sprawie. Może wreszcie się uda coś zdziałać.
#15

To tak -113dBm - brak sygnału, -51dBm - najlepszy sygnał.
Im mniej, tym lepiej.
Zle zrobiłeś, aktywując kartę w niezgodnym urządzeniu, EDGE to nie 3G/HSPA+.
Możliwe, że karta została zablokowana przez Aero2.
Pożycz telefon z HSPA+ i sprawdź czy wyszukuje Aero2 łączy, by wykluczyć awarię modemu.
Napisz maila z swoim problemem na bok@aero2.pl
#16

@damien Po włożeniu karty np.play jakie sieci wykrywa w play online i czy wtedy jest aero2 (PL17 lub 26017) ?
#17

(02/06/2012, 10:16)damien napisał(a):  Wiem, że to nie był dobry pomysł, ale czy jest to możliwe, że karta została zablokowana z powodu próby podłączenia się do sieci przy pomocy urządzenia, które nie spełnia żadnych norm wymaganych przez aero2 ?

Bardzo mało prawdopodobne, można nawet spokojnie powiedzieć, że niemożliwe.
Aero2 działa tylko i wyłącznie w technologii 3G. A Samsung Avila nie obsługuje 3G.
#18

Damien, czy aplikacja Play Online wyświtela poziom sygnału i obok nazwę sieci np. "WCDMA PL17 Aero 2" gdy w modemie jest karta sim Aero 2? Jakim kolorem świeci dioda modemu?
#19

Nie, aplikacja play online nie pokazuje mnie zasięgu jak i nazwy sieci aero2.
Jedynie jakiś zasięg jest pokazywany prze program Top_netinfo, ale czy to jest sygnał dla aero2 jak nazwy już nie pokazuje to nie wiem ...
#20

damien, pierwszy screen pokazuje, jak wymusić UMTS 900 MHz.
Drugi pokazuje, gdzie wejść i wyszukać dostępne sieci, 26017 to Aero2.


Załączone pliki Miniatury
       
Wątek zamknięty


Podobne wątki
Wątek: / Autor Odpowiedzi: Wyświetleń: Ostatni post
Ostatni post przez a14122011
02/12/2012, 10:48

Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.