Alcatel X230L - Win 8.1 - problem z polaczeniem
#1

Witam drogich forumowiczow

Mam dzieny problem z polaczeniem.
Mam modem ALCATEL X230L, ktory teoretycznie powinien dzialac z Aero 2. Zarowno przy wykorzystaniu softu producenta jak i kazdego innego modem laczy sie z siecia, nawet pokazuje predkosc polaczenia. Problem polega na tym, ze polaczenie o ile jest zestawione o tyle nie mam dostepu do niczego. Nie dostaje ani captchy ani nic zadnej strony internetowej. Nie dziala nawet DNS (timout). Wszystko mam ustawione z automatu. Karte SIM sprawdzilem w telefonie i tu dziala pieknie. W modemie jednak cos jest nie halo. Nie dziala mi ping do zadnego adresu itd.
Nie mam ani zadnego tunelowania, ani proxy, ani nic. Mam tez dla porownania internet z modem z sieci Orange i ten dziala poprawnie. Sterowniki mam najnopwsze jakie sa (z reszta sprawdzalem wszystkie dostepne).
Probowalem wylaczyc wszystkie firewalle, filtry, zabezpieczenia itd - nic nie pomoglo.

Czy ktos z was ma jakis pomysl co jeszcze moge sprawdzic?

Tablica routingu wyglada tak:
Kod:
C:\Windows\System32>route print
===========================================================================
Interface List
28...........................Aero2
10...00 ff 10 40 56 1a ......Juniper Network Connect Virtual Adapter
  7...54 27 1e 59 23 7c ......Urządzenie Bluetooth (sieć osobista)
  3...78 24 af 0e f2 01 ......Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
  1...........................Software Loopback Interface 1
  4...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
  9...00 00 00 00 00 00 00 e0 Karta Microsoft ISATAP #6
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0         On-link      10.226.63.27     31
     10.226.63.27  255.255.255.255         On-link      10.226.63.27    286
        127.0.0.0        255.0.0.0         On-link         127.0.0.1   4531
        127.0.0.1  255.255.255.255         On-link         127.0.0.1   4531
  127.255.255.255  255.255.255.255         On-link         127.0.0.1   4531
        224.0.0.0        240.0.0.0         On-link         127.0.0.1   4531
        224.0.0.0        240.0.0.0         On-link      10.226.63.27     31
  255.255.255.255  255.255.255.255         On-link         127.0.0.1   4531
  255.255.255.255  255.255.255.255         On-link      10.226.63.27    286
===========================================================================
Persistent Routes:
  None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination      Gateway
  1    306 ::1/128                  On-link
  1    306 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None
I konfiguracja interfejsu wyglada tak (wszysco co dostaje z DHCP)
Kod:
PPP adapter Aero2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Aero2
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 10.226.63.27(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . : 0.0.0.0
   DNS Servers . . . . . . . . . . . : 193.41.112.14
                                       193.41.112.18
   NetBIOS over Tcpip. . . . . . . . : Enabled

NO i na koniec zachowanie resolvera:
Kod:
C:\Windows\System32>nslookup www.wp.pl
DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  193.41.112.14

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to UnKnown timed-out

Przegladarka internetowa caly czas zwraca tylko timeouty.
Odpowiedz
#2

Spróbuj wyłączyć wszystkie inne połączenia i wybierz modemowe ręcznie (wg Aero2):
--> w ustawieniach APN wpisuj tylko "darmowy"
--> "Przy ręcznej konfiguracji połączenia należy łączyć się z siecią Plus(3G) i wybierać WCDMA900.".
--> " wszystkie parametry ustawić na automatycznie pobierane z serwera (adres IP, serwery DNS)".
Odpowiedz
#3

Probowalem - bez efektow. Radze sobie tak, ze wkladam karte do telefonu i wystawiam Access pointa po WIFI. Chyba po prostu kupie kolejnego androida i bedzie spokoj. Walczenie z modemem jakos mi sie nie usmiecha. Poza tym android bedzie totalnie wieloplatformowy i wszystko z tym bedzie dzialac.
Odpowiedz
#4

A czy próbowałeś uzyskać połączenie tylko za pomocą Windows 8.1?
Spróbuję na innym komputerze połączyć się korzystając z Huawei E3131/Aero2 za pomocą tylko Win 8.1.
Dam znać o wynikach.
Z przyzwyczajenia w Windows 8.1 korzystam z TopNetInfo (od XP przez Win 7 i Win 8.1).

P.S.
Łączę się bez problemu.
Po kliknięciu na ikonę sieci (pasek u dołu z prawej strony), zaznaczam ptaszki dla połączenia automatycznego i roamingu, klikam Plus (UMTS), Wyświetl ustawienia połączenia, wpisuję APN "darmowy", nazwę "Aero2 i wracam aby kliknąć Połącz.

P.S.
Załączniki
http://www.mediafire.com/view/kwtz6tnnq2...0pasku.jpg#
http://www.mediafire.com/view/my47nk8iii..._WIN81.jpg#
Odpowiedz
#5

(06/03/2015, 11:58)Joxer napisał(a):  Witam drogich forumowiczow

Mam dzieny problem z polaczeniem.
Mam modem ALCATEL X230L, ktory teoretycznie powinien dzialac z Aero 2.

A masz potwierdzenie ze dziala z aero? Dasz radę wyswietlic sieci ktore wykrywa modem?

從我的 用 Galaxy Note II LTE 發送
Odpowiedz
#6

Jeśli to model X230L (lub X230D) to ma 900/2100 MHz.
Jeśli to przypadkiem X230E/X230S/X230M to niestety nie będzie działać Aero2.
Dane wg świadectwa EC.

P.S.
Na http://www.imei.info/phonedatabase/13044...uch-x230l/
podają, że X230L ma tylko 2100 MHz (??).
Odpowiedz
#7

Z jakiej sieci jest?
X230d (chociaż na pudełku z o2 jest tez oznaczenie 1alx230n ) tez jest zgodny z aero

Wysłane z mojego GT-I9305 za pomocą Tapatalk 2
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości
This forum uses Lukasz Tkacz MyBB addons.