Forum mobilnego internetu

Pełna wersja: Modem Huawei e5832 nie rejestruje się w sieci Aero2
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2 3 4 5 6
No tak, ale wyżej piszesz mi - że warto zmienić na oryginalne od huawei bo jest dopracowane. A niżej, napisałeś - że jeśli play ma wyższe cyfry to jest nowszy i działa jak należy. Nie rozumiem.
Czy od Huawei czy od Play nie ma różnicy, im nowsze Firmware (wyższa numeracja) tym lepiej chodzi modem.
I teraz rozumiem. Dziwi mnie tylko, że huawei nie wydaje softów nie brandowanych w nowszych wersjach. Dziwna jest polityka tej firmy.

Tapnięte z Wildfire S
Zacząłem walczyć z tym e5832. Ustawiłem dobrze APNy, tryb działania sieci - wszystkie. A i tak nie chciał się połączyć.

Pozostają dwie rzeczy - simlock (który nie wiem jak się objawia i czy w ogóle kiedyś były w play'u) albo jak zwykle w cze-wie, brak zasięgu. Co ciekawe router ma wgrane oryginalne firmware huawei (został zakupiony w październiku 2010) a nie brandowane na play'a
Nie ma innego wytłumaczenia, jak brak wymaganej Kategorii 10.
Urządzenie jest niezgodne i nie zadziała.
To czemu ten sam sim działa na e173u-2?

Tapnięte z Wildfire S
Tego nikt nie wie.
Poczytaj i wyciągnij wnioski.
http://jdtech.pl/2011/09/aero2-wyjasnilo...i-sim.html
Czytałem to, ale ludziom z tematu działa bez problemu. Dla mnie tp sim-lock, brak zasięgu lub firmware. Nie chce zmieniać na nowsze od huawei, bo nie wiem czy będzie w nim j. Polski.

Tapnięte z Wildfire S
To masz tylko opcję, wgrania Firmware od Huawei i sprawdzenia czy działa.
Dobra, zrobiłem w swoim życiu pierwszego brick'a. Dobrze, że mam router na gwarancji. Skończyło się na wyczyszczeniu firmware i wyłączeniu download mode.
Stron: 1 2 3 4 5 6